Zadnje novice

Problem z radijem

Vse kar se tiče avtoakustike

Problem z radijem

OdgovorNapisal/-a Dejch » To Dec 29, 2015 9:08 am

Ko je vlazno mi enostavno "izklopi" radio. Sam radio dela, ampak izklopijo se mi zvocniki. Potem, ko vozim cez luknje se nekako priklopijo nazaj. Se pa zna izklopit tud, ce imam zelo naglas. Ful cudn. Kaj bi to bi lahko narobe?

Sen sicer ga enkrat vzel ven in pogledal konektor pa je ze mal star, neki sm ga z duct tapeom zlepu pa ni nc bols. A je mogoce kej zoksidiral al se slabo prklop not? 6 zvocnikov da mam prklopljen dvomim da je problem. Nimam ojacevalca btw.
Dejch
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo 145 2.0 TS
 
Prispevkov: 2223
Pridružen: To Jun 08, 2004 9:26 pm

Re: Problem z radijem

OdgovorNapisal/-a ziga22 » To Dec 29, 2015 3:39 pm

Pa ima radio dovolj moči za poganjati te zvočnike? Po mojem se pač pregreje zelo hitro.
ziga22
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: 2006 Alfa 159
 
Prispevkov: 738
Pridružen: Če Nov 13, 2008 7:26 pm

Re: Problem z radijem

OdgovorNapisal/-a ARfan » To Dec 29, 2015 4:24 pm

lahko, da je kateri izmed kablov od zvočnikov načet oz. imaš poškodovano izolacijo in se ti ta nekje naslanja na "pleh"...
ARfan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Preoblečen Fiat/Opel
 
Prispevkov: 1085
Pridružen: Ne Apr 11, 2010 5:18 pm

Re: Problem z radijem

OdgovorNapisal/-a Dejch » To Dec 29, 2015 8:54 pm

ziga22 napisal/-a:Pa ima radio dovolj moči za poganjati te zvočnike? Po mojem se pač pregreje zelo hitro.

jah ne vem, tam k so mi vgrajeval niso nč rekl, da je premal oz. so mi rekl, da oječevalc met je brezveze
Dejch
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo 145 2.0 TS
 
Prispevkov: 2223
Pridružen: To Jun 08, 2004 9:26 pm

Re: Problem z radijem

OdgovorNapisal/-a Dejch » To Dec 29, 2015 8:56 pm

ARfan napisal/-a:lahko, da je kateri izmed kablov od zvočnikov načet oz. imaš poškodovano izolacijo in se ti ta nekje naslanja na "pleh"...


A ni če bi sam en kabl sral, bi potem sam en zvočnik sral? tko pa vse naenkrat prekine. radio dela, sam zvoka ni pa en tak pok se sliš.

pol pa ko vozim, čez luknje pa ga neki vklaplja in izklaplja.

neki je z izolacijo mogoče. sam ne vem, ker k sm odpru ni zgledal noben kabl slab

tist pin za radio ima na en stran plastiko mal polomljen in mogoče slabo kabl not drži, sam sm ga zlepu z duct tapeom, pa je pol neki cajta delal sam mogoče je spet popustu...
Dejch
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo 145 2.0 TS
 
Prispevkov: 2223
Pridružen: To Jun 08, 2004 9:26 pm

Re: Problem z radijem

OdgovorNapisal/-a ARfan » Sr Dec 30, 2015 9:22 am

Dejch napisal/-a:
ARfan napisal/-a:lahko, da je kateri izmed kablov od zvočnikov načet oz. imaš poškodovano izolacijo in se ti ta nekje naslanja na "pleh"...


A ni če bi sam en kabl sral, bi potem sam en zvočnik sral? tko pa vse naenkrat prekine. radio dela, sam zvoka ni pa en tak pok se sliš.

pol pa ko vozim, čez luknje pa ga neki vklaplja in izklaplja.

neki je z izolacijo mogoče. sam ne vem, ker k sm odpru ni zgledal noben kabl slab

tist pin za radio ima na en stran plastiko mal polomljen in mogoče slabo kabl not drži, sam sm ga zlepu z duct tapeom, pa je pol neki cajta delal sam mogoče je spet popustu...



Večina avtoradijev ima kratkostično zaščito in v primeru, da je kateri izmed zvočnikov v kratkem stiku prenehajo delovati vsi izhodi.
Možno pa da je tudi s konektorjem kaj narobe.
ARfan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Preoblečen Fiat/Opel
 
Prispevkov: 1085
Pridružen: Ne Apr 11, 2010 5:18 pm


Vrni se na Avtoakustika

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost