Zadnje novice

ELM kabel in ECUscan problem

Tehnična vprašanja, ki se dotikajo različnih modelov

Moderator: Tehnika moderatorji

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a axel » So Mar 14, 2015 3:13 am

Fantje, imam eno vprasanje.

Danes sem na 147 menjal baterijo, in ko sem se usedu v avto in dal kontakt mi napise Distance to service 0.
Nic kaj taksnega, seveda ce nebi bil servis narejen 330 km nazaj. Nato grem po prenosnik, povezem, zazenem
MultiEcu Scan in se mi noce povezat na Service. Napise napako kot na sliki, ki jo je dal @legenda1979.
Na Engine se mi normalno poveze. Kabel naj bi bil ELM 327 1.3+. Sam se sicer se nisem se nikoli povezal
na Service, obicajno se samo na Wngine, da vidim kaj pravi MCSF napaka :lol:

Lahko sklepam, da kabel ni pravi? Se je se komu to zgodilo ob menjavi baterije?

Sicer mam za it na daljo pot..malo bo tezilo ma si bom ze zapisal km, da uredim
ko pridem in nastavim pravo kilometrino do servisa.
axel
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo 147 Q2
 
Prispevkov: 146
Pridružen: Po Maj 10, 2010 5:43 pm
Kraj: Izola

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a TribesMan » So Mar 14, 2015 7:57 am

CAN linija na kablu ti ne dela.
Verjetno boš moral "odstranit" en upor, pa bo začel delat.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa 147 JTD 16V
 
Prispevkov: 9387
Pridružen: Če Jul 12, 2007 6:17 pm

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a axel » So Mar 14, 2015 9:56 am

Aha, ok. Kateri upor pa morem odstranit?
Ostale funkcije nato delujejo isto?
axel
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo 147 Q2
 
Prispevkov: 146
Pridružen: Po Maj 10, 2010 5:43 pm
Kraj: Izola

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a TribesMan » So Mar 14, 2015 9:59 am

Poglej si na MultiECUScan forumu... je par različnih verzij kabla, in obstajajo različne rešitve...
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa 147 JTD 16V
 
Prispevkov: 9387
Pridružen: Če Jul 12, 2007 6:17 pm

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a Binji » So Mar 14, 2015 11:40 am

Ponavadi je sumljiv tisti, na katerem piše 121. Samo raje malo še dodatno preštudiraj :)
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 5889
Pridružen: Ne Apr 05, 2009 6:51 pm
Kraj: Jesenice

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a axel » Ne Mar 15, 2015 12:19 am

Ok, sem malo pobrskal po forumu, nasel zadevo..Samo ko sem razstavil tega upora ni bilo..Tako,
da bom kar nabavu drugi kabel ki se prodaj ana forumu ;)
axel
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo 147 Q2
 
Prispevkov: 146
Pridružen: Po Maj 10, 2010 5:43 pm
Kraj: Izola

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a Binji » Ne Mar 15, 2015 8:44 am

Ni nujno da piše.. Poglej kateri je na tistih 2 izhodih.
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 5889
Pridružen: Ne Apr 05, 2009 6:51 pm
Kraj: Jesenice

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a axel » To Mar 17, 2015 6:57 pm

Evo, danes sem dobil kabel..hvala @WiTBoY, sedaj ne piska vec za servis :D

Da ne odpiram nove teme pa bom kar tu vprasal se eno zadevo in sicer:

Ker bom naslednje servise opravljal sam, namrec do sedaj sem samo motor servisiral sam, avto
prepustil drugim, me zanima kako je sedaj z "Oil change" proceduro.

Moram ob menjavi naredit postopek kot da avto ima DPF? Torej pod Engie?

Namreč, do sedaj je imela moja DPF, sedaj pa ga nima več fizično, sklepam pa da računalniško je narejeno tako, da ne preverja parametre..
Ampak če pogledam pod Engine, kaze da je bil narejen replace DPF (km odstranitve se ujemajo z km od last replace).

Sicer je se 19k+ do servisa kar pri meni je to več kot eno leto, ampak dobro je vedeti ;)
axel
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo 147 Q2
 
Prispevkov: 146
Pridružen: Po Maj 10, 2010 5:43 pm
Kraj: Izola

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a TribesMan » To Mar 17, 2015 7:50 pm

Hja, če ti odšteva kilometre, potem boš moral tudi to resetirat ob servisu.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa 147 JTD 16V
 
Prispevkov: 9387
Pridružen: Če Jul 12, 2007 6:17 pm

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a axel » To Mar 17, 2015 10:23 pm

Sem šel preverit in zapisat km pod Engine in bom preveril se en drugi dan da vidim če odšteva..
Sicer sem opazu, da je tam nastavljen interval 30k km, pod Service pa 20k km..
Nisem mislil da morem na 2 koncih..hval ti..malo sem si razjasnu pojem ;)
axel
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo 147 Q2
 
Prispevkov: 146
Pridružen: Po Maj 10, 2010 5:43 pm
Kraj: Izola

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a fixy » Pe Avg 05, 2016 9:12 pm

Da ne odpiram nove teme.
Multiecu scan mi ne dela na windows 10.
Pod nastavitvami mi na najde nobenih COM vrat kot da ne obstajajo.
Malo sem brskal in sem našel da naj bi potreboval program ki bi mi naredil serial com port navidezno ampak ob vsem malwaru in spywareu ki sem ga potegnil z neta ne najdem rešitve.
Prosim za pomoč
Lp
1998 156 2.5 V6
2006 159 3.2 JTS V6 Q4
2011 159 SW 2.0 JTDm
fixy
Alfist
Alfist
Uporabniški avatar
Vozilo: Alfa Romeo 159 2.0JTDm Sport 2011
 
Prispevkov: 476
Pridružen: So Maj 29, 2010 2:47 pm
Kraj: Brežice

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a jvolk » Ne Avg 07, 2016 5:37 pm

Lahko daš sliko iz Device Managerja? Verjetno nimaš pravi driverjev za kabel oz. jih sploh nimaš.
jvolk
Alfa Junior
Alfa Junior
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: 159 2.0 Ti 2011
 
Prispevkov: 23
Pridružen: Če Apr 07, 2016 1:58 pm

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a sasoz » Ne Nov 27, 2016 8:00 pm

Ima mogoče še kdo probleme s povezovanjem na multi ecu scan, pri alfi 159 2.0 16v? Meni napiše da bi moral met licenčno verzijo če se hočem povezat. Na 156 1.9 in na 159 2.4 se je povezal brez problema. Kdo ve v čem j fora, oz. kje bi dobil skrekano verzijo?
sasoz
Alfist
Alfist
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa 156SW 1.9 16v
 
Prispevkov: 441
Pridružen: Pe Jan 18, 2013 10:25 am
Kraj: Ljubljana

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a kukec » Če Dec 22, 2016 8:38 pm

torej, kje kupit kabel da preverjeno deluje?
Slika
kukec
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 1080
Pridružen: To Sep 30, 2008 7:23 pm
Kraj: Slov. Bistrica

Re: ELM kabel in ECUscan problem

OdgovorNapisal/-a SilverMan » Če Dec 22, 2016 8:52 pm

Pri forumašu s prejšnje strani si se pozanimal, če ima slučajno še kakšnega?
SilverMan
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: 147 JTDm 16v TbT
 
Prispevkov: 903
Pridružen: Če Mar 27, 2014 10:36 pm
Kraj: Črnomelj

Prejšnja

Vrni se na Ostalo

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 2 gostov