Zadnje novice

GT - Klima ne dela

Tehnične teme o modelih 156,147 in GT

Moderator: Tehnika moderatorji

GT - Klima ne dela

OdgovorNapisal/-a Alfista93 » Po Avg 03, 2020 1:37 pm

Pozdravljeni, nisem našel podobne teme, tako da odpiram novo. Tudi tuji forumi ne ponudijo kaj konkretnega... Alfa Romeo GT 1.9, 2007, kot že v naslovu piše klima ne dela.

Glavno težavo sem odkril v tem, da se kompresor ne vklopi. Lučka v kabini (snežinka) sicer gori, ampak kolikor sem razbral to ne pomeni kaj veliko. Lani sem klimo napolnil, vse tesni in je ok. Običajno se vozim z izklopljeno klimo, jo vklopim recimo poleti po potrebi, za kar zdaj vem, da je slabo.

Pred časom sem na avtocesti poskusno spet vklopil in je začuda delala zelo dobro, potem pa spet ne več...

Do sedaj sem naredil sledeče:

- preveril vse varovalke/releje, vse ok
- jermenica na kompresorju je ok
- ročno preveril, če je plin v sistemu; je
- preventivno spet dal napolniti sistem, skupno po preteku enega leta je bilo 470g/550g plina. Nekaj je verjetno šlo ko sem pritiskal ventile za test.

Kaj še lahko naredim? Preventivno bom zamenjal še tlačno stikalo, ni nek strošek... Počasi mi zmanjkuje idej. Bojim se, da je napaka v elektriki...
Alfista93
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo GT 1.9 JTDm
 
Prispevkov: 71
Pridružen: Če Apr 03, 2014 3:40 pm

Re: GT - Klima ne dela

OdgovorNapisal/-a Banny » Po Avg 03, 2020 2:31 pm

Dobi kompresor elektriko?
Poskusi direkt iz akumulatorja pripeljati + do releja od klime.
Banny
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Prispevkov: 1779
Pridružen: Če Okt 04, 2012 11:14 am
Kraj: Tolmin

Re: GT - Klima ne dela

OdgovorNapisal/-a moofdi » Po Avg 03, 2020 3:04 pm

Lahko sklopka na kompresorju heca...pa včasih vklopi, včasih ne. Odklopit konektor na kompresor pa pomerit. Če dobi signal gor pa kompresor ne vklopi pol je sklopka na kompresorju. Če signala ni, je lahko problem s tlacnim stikalom, napeljavo, rele, varovalka...ne vem če majo mogoce kaksno vezo ventilatorji, ampak se splaca preverit če delujeta obe hitrosti in pa če sta oba upora ok.
Če je ravno, ni zabavno.
moofdi
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: 156SW 2.0TS, 155 24V V6, R19 16V
 
Prispevkov: 1563
Pridružen: Pe Maj 09, 2008 1:53 pm
Kraj: Radovljica

Re: GT - Klima ne dela

OdgovorNapisal/-a Alfista93 » Po Avg 03, 2020 7:23 pm

Hvala za hitre in izčrpne odgovore. Jutri poskusim in sporočim rezultate. Moram za menjavo tlačnega stikala spet klimo izpraznit, ali ima kak varnostni ventil, da kar zamenjam?
Alfista93
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo GT 1.9 JTDm
 
Prispevkov: 71
Pridružen: Če Apr 03, 2014 3:40 pm

Re: GT - Klima ne dela

OdgovorNapisal/-a grega983 » To Avg 04, 2020 7:15 am

Za začetek preveri če je sploh dovolj plina v sistemu. Ko pritisk dovolj pade se kompresor ne vklaplja.
Bi pa predlagal, da avto spraviš do kakšnega klima majstra. Bo najmanj ugibanj in najprej pravilen odgovor. Ni tak strošek da bi obubožal
Vsi kosi, odpadli z mojih krip, so bili s ponosom izdelani v Italiji :)
grega983
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: Vse po spisku če je le lanča pa alfa
 
Prispevkov: 844
Pridružen: Sr Sep 18, 2013 11:18 am
Kraj: Fram

Re: GT - Klima ne dela

OdgovorNapisal/-a Alfista93 » To Avg 04, 2020 2:32 pm

Ok, ugotovil da prva hitrost od ventilatorja ne dela, posledično se verjetno zato ne vklopi kompresor. Upor/resistor sem odvil, dobi signal, varovalka štima...
Alfista93
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo GT 1.9 JTDm
 
Prispevkov: 71
Pridružen: Če Apr 03, 2014 3:40 pm

Re: GT - Klima ne dela

OdgovorNapisal/-a moofdi » To Avg 04, 2020 7:27 pm

Preveri kako je s tem...ali je povezano. Nekateri avti imajo varovano da klima ne bo delala če ventilator ne dela nekateri ne. Ne vem pa kako je pri GT.
Če je ravno, ni zabavno.
moofdi
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: 156SW 2.0TS, 155 24V V6, R19 16V
 
Prispevkov: 1563
Pridružen: Pe Maj 09, 2008 1:53 pm
Kraj: Radovljica

Re: GT - Klima ne dela

OdgovorNapisal/-a Alfista93 » Če Avg 06, 2020 10:59 am

Evo rešil. Za ventilator hitrost 1 sem menjal rele, čeprav stari ni kazal očitnih poškodb. To je rešilo problem z ventilatorjem, klima pa še vedno ni delala... Danes sem bolj kot ne iz obupa pregledal še kabinski filter in pa na koncu sledil napeljavi od kompresorja in iskal zarezo/poškodbo... Kompresor je namreč dobival samo 1,5V. Nakar opazim, da se "pin" ali kakorkoli se imenuje neposredno na kompresorju le na rahlo drži ene strani oz. je zrahljan. Preprosto zavil matico do konca in glej ga... ice cold baby :D

Vesel da sem rešil problem, ne glede na preprosto rešitev.. in predvsem da sem se izognil nepotrebnim stroškom pri specialistu.

Slika
Alfista93
Alfa Member
Alfa Member
Uporabniški avatar
Vozilo: Alfa Romeo GT 1.9 JTDm
 
Prispevkov: 71
Pridružen: Če Apr 03, 2014 3:40 pm

Re: GT - Klima ne dela

OdgovorNapisal/-a MaStr » Če Avg 06, 2020 1:55 pm

Še en alfa gleach ...
Odlično! =D> =D>
MaStr
Moderator
Moderator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo 159, 1.9 JTDm
 
Prispevkov: 8850
Pridružen: Sr Nov 09, 2005 7:34 pm
Kraj: Assling (Jesenice)

Re: GT - Klima ne dela

OdgovorNapisal/-a AnAlfaBet » Če Okt 15, 2020 8:50 pm

Lepo, da si rešil.
Drugače tisti tlačni senzor načeloma ima ventilček. Samo gre mimo še vedno precej plina in to ni rešitev.

Več kakor on off za kompresor in ventilator pa tudi nima in gre brez s pravimi prevezavami kontaktov.
AnAlfaBet
Alfist
Alfist
Prispevkov: 336
Pridružen: Pe Apr 06, 2018 12:37 am
Kraj: Noumest


Vrni se na 156, 147, GT

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost