Zadnje novice

Ne vklopi ventilatorja - AR 156

Tehnične teme o modelih 156,147 in GT

Moderator: Tehnika moderatorji

Ne vklopi ventilatorja - AR 156

OdgovorNapisal/-a muskoks » Sr Apr 16, 2014 7:09 pm

Živijo,

na zgoraj omenjenem avtomobilu mi nikakor ne zažene ventilatorja in razmišljam med nekako dvema opcijama, torej ali je termostat ali pa senzor za temperaturo.

Namreč, ko se avto segreje tudi čez 100 stopinj, ventilatorja ne vklopi in se še naprej segreva. Električar ga je preveril, nekako ga je direktno zvezal in pravi, da je z ventilatorjem vse ok. Pravi, da so tudi releji ok.

Je možno, da samo senzor temperature ne javlja pravilnih informacij in bi ga moral zamenjati? Termostat naj bi pravilno odpiral, sklepam po kroženju vode skozi cevi in po temperaturi le teh na dotik. Torej izhodna cev (iz motorja) je vroča, kadar se avto normalno segreje, vhodna (nazaj v motor) pa topla. Samo ventilatorja mi torej ne vklopi in zaradi tega se avto pregreva.

V naprej se zahvaljujem za povratne informacije.
muskoks
Alfa Junior
Alfa Junior
Uporabniški avatar
Prispevkov: 9
Pridružen: To Mar 19, 2013 11:57 pm

OdgovorNapisal/-a alfa_samec » Sr Apr 16, 2014 7:12 pm

Nima to nekih uporov vezanih na rele? Menda je tam problem ... Malo pobrskaj po forumu, je kar nekaj teh težav.
alfa_samec
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GTV 2.0, 145 1.6, 147 1.6, 147 FL 1.6; Brera 2.4 JTDm
 
Prispevkov: 11609
Pridružen: Sr Dec 05, 2007 11:08 am
Kraj: Puconci

OdgovorNapisal/-a muskoks » Sr Apr 16, 2014 8:02 pm

Sem ze brskal. vecinoma so resevali problem s podobnimi simptomi z zamenjavo termostata. Toda, ker se z novim termostatom avtomatsko v paketu zamenja tudi senzor, ki pride zraven, me zanima če je mogoče le slednji hin. Senzor je 23€ in ga je mogoče preprosto zamenjati. Da ne menjam zdaj termostata, če ni v njemu problem.
muskoks
Alfa Junior
Alfa Junior
Uporabniški avatar
Prispevkov: 9
Pridružen: To Mar 19, 2013 11:57 pm

OdgovorNapisal/-a shark13 » Sr Apr 16, 2014 10:07 pm

termostikalo
shark13
Alfa Member
Alfa Member
Uporabniški avatar
Prispevkov: 167
Pridružen: To Jun 04, 2013 5:48 pm
Kraj: trbovlje

OdgovorNapisal/-a Crazy Alfista » Ne Apr 20, 2014 4:08 pm

ce odklppis senzor. bi moral ventilator laufat na polhno

ce ne je porblem nekje drugje
Alfa Romeo 145 1.7 8V boxer
Crazy Alfista
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 4290
Pridružen: To Jul 05, 2005 2:01 pm
Kraj: Ljubljana

OdgovorNapisal/-a muskoks » Ne Apr 20, 2014 5:25 pm

Če senzor odklopim laufa na polno, takoj ko ga vklopim nazaj se ustavi.

zamenjal senzor temperature, avto se veliko hitreje segreje na 90 stopinj in čez kot s starim senzorjem. Ventilatorja še vedno ne zažene, ne prve ne druge hitrosti.

Preveril tudi upor na ventilatorju hladilnika, malo je bil sicer oksidiran, drugače zgleda ok. Očistil in preveril, če prihaja tok do njega in prihaja. Problem še vedno ostaja isti.

Po praznikih peljem najprej h kolegu, da mi ga priklopi na računalnik, potem pa avtoštromarju, ker sam nimam več idej zakaj ne dela.
muskoks
Alfa Junior
Alfa Junior
Uporabniški avatar
Prispevkov: 9
Pridružen: To Mar 19, 2013 11:57 pm

OdgovorNapisal/-a Crazy Alfista » Ne Apr 20, 2014 9:20 pm

potem tebi deluje ventilator na polni brzini, tamala brzina pa ne deluje zaradi upora(upor ima varovalko termicno vezano zaporedno z uporom)

prebrikaj varovalko z bakreno zico in potem probaj


verjetno je okoli 100 stopinj tavelika brzina, nekje 95 pa tamala, ampak je en vklopi in se avto segreje do 100(cifre sem rekel priblizno)
Alfa Romeo 145 1.7 8V boxer
Crazy Alfista
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 4290
Pridružen: To Jul 05, 2005 2:01 pm
Kraj: Ljubljana

OdgovorNapisal/-a muskoks » Ne Apr 20, 2014 9:55 pm

sem imel tudi sam to idejo, da je druga brzina višje in ga pustil na mestu, da se kar pošteno segreje, kolikor sem upal, da ne bo kakšnih posledic na motorju. In se ventilator žal ni odzval.

Mi je pa čudno to, da čeprav kaže kar visoko temperaturo, cevi vendarle niso takooooo zelo segrete. Zdaj, da dva senzorja narobe kažeta, ne vem ... ni pa nemogoče.

Bom poskušal jutri prebrikati varovalko, mogoče se mi posreči.
muskoks
Alfa Junior
Alfa Junior
Uporabniški avatar
Prispevkov: 9
Pridružen: To Mar 19, 2013 11:57 pm

OdgovorNapisal/-a Killergame17 » Po Apr 21, 2014 12:59 am

Priklopiš na računalnik in zaženeš prvo in drugo stopnjo ventilatorja, da vidiš če se odzoveta.

Pri meni naprimer je bil problem da prve stopnje ni vključevalo (zanč upor pri ventilatorjih), druga pa se vklopi zelo pozno.

Obenem preveri v računalniku tudi kakšno temperaturo mašine zaznava.


Drugače pa 2 releja sta v škatli pred akumulatorjem za ventilator, plus ta upor med ventilatorji.
3.0 V6 12V Arese POWER!
2.0 TS Nord POWER!

- Alfa 164 3.0 V6 12V QV
- Alfa 156 SW 1.9 JTD 16V 2005
- EX Alfa 156 SW 1.9 JTD 8V 2000
- EX Alfa 164 2.5 TDx2
- EX Alfa 164 2.0 TS

www.alfa-parts.net
Killergame17
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa Romeo 164 3.0 V6 12V QV 1988 in Alfa Romeo 156 SW 1.9 JTD 2005
 
Prispevkov: 2777
Pridružen: To Apr 07, 2009 6:33 pm
Kraj: Brežice

OdgovorNapisal/-a alfa_samec » Po Apr 21, 2014 7:48 am

zanič upor pri ventilatorjih

To sem avtorju teme predlagal že v prvem odgovoru, ampak ...
alfa_samec
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GTV 2.0, 145 1.6, 147 1.6, 147 FL 1.6; Brera 2.4 JTDm
 
Prispevkov: 11609
Pridružen: Sr Dec 05, 2007 11:08 am
Kraj: Puconci

OdgovorNapisal/-a muskoks » To Apr 22, 2014 3:01 pm

upor ni bil problem ... Štromar pregledal zadevo, pa tudi tester ni pokazal nobene napake.

Kot kaže ga senzor temperature vode biksa. Sposodil sem si laserski merilec temperature in meril temp. mašine ter jo segreval. Ko je laser kazal nekaj manj kot 90 stopinj, je na števcu znotraj kazalo nekaj manj kot 130 in takrat se je ventilator zagnal #-o

Potem sem dal nazaj stari senzor in podobna zadeva, le da se tokrat z laserjem merjena temperatura motorja približa 100 stopinjam, ko se ventilator zažene. Na števcu je v istem trenutku kazalo okoli 120 stopinj.

Zakaj kaže napačno temperaturo tako z novim kot s starim senzorjem, mi pa ni jasno.
muskoks
Alfa Junior
Alfa Junior
Uporabniški avatar
Prispevkov: 9
Pridružen: To Mar 19, 2013 11:57 pm

Re: Alfa 156 1.9 JTD l. 2002 - ne vklopi ventilatorja

OdgovorNapisal/-a saso11 » Po Maj 20, 2019 10:24 pm

Zivjo.
Tudi jaz imam problem s tem ventilatorjem.
Oba upora na hladilniku nova. Nov termostat z novim senzorjem. Ventilator preverjeno deluje. Varovalka in releji ok.
Kaj se bi lahko bilo?
Je pa res da se podoben zvok ventilatorja zaslisi ko avto miruje par minut nekje zadaj za motorjem (ni ventilator kabine).
Se kakšna ideja mogoče?
saso11
Alfa Member
Alfa Member
Uporabniški avatar
Prispevkov: 69
Pridružen: Če Nov 14, 2013 4:05 pm

Re: Alfa 156 1.9 JTD l. 2002 - ne vklopi ventilatorja

OdgovorNapisal/-a Damijan » To Maj 21, 2019 7:23 am

Najprej preverite napeljavo! Ventilator vleče velik tok. Preglej priključke na ventilatorju, če je kateri skurjen (najbolj masa!), potem pa še drugi konec priključka za maso, ki pride (verjetno) na karoserijo.

Najsigurneje pa je, da preveriš vse mase na motorju, saj lahko zaradi slabe mase komunikacija med kontrolnimi enotami ne poteka vredu. In ne glej samo priključke površinsko, važno je, kaj vidiš v priključku in če oguliš izolacijo.
Damijan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Lady "K"
 
Prispevkov: 5677
Pridružen: Po Okt 13, 2003 8:30 pm
Kraj: Preshgain

Re: Alfa 156 1.9 JTD l. 2002 - ne vklopi ventilatorja

OdgovorNapisal/-a saso11 » To Maj 21, 2019 7:57 am

Ce odstranim rele ventilatorja in naredim kontakt z žico ventilator normalno deluje. Torej je ta del ok.
A obstaja kje kakšna shema kje so vse mase priklopjene?
saso11
Alfa Member
Alfa Member
Uporabniški avatar
Prispevkov: 69
Pridružen: Če Nov 14, 2013 4:05 pm


Vrni se na 156, 147, GT

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 4 gostov