Zadnje novice

Centralno zaklepanje - AR 166

Tehnične teme o modelih 164 in 166

Moderator: Tehnika moderatorji

OdgovorNapisal/-a vesoljc » Sr Mar 11, 2009 2:31 pm

jaz zaenkrat premišljujem kaj naredit :) nimam nič kaj veliko manjših problemov...problem je tudi da sumim tist konektor in bo treba razdret in zamenjat kabel, pol se bo pa pr razdrtem vidl če je motorček hin al ne torej še več stroškov....kr neki....nevem več kaj ne

Mislim počasi naredit preventivni veliki servis pa bom mogoč še to kr takrat zraven zrihtal pa bom pač brez avta par dni...
vesoljc
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 543
Pridružen: To Avg 14, 2007 1:30 pm
Kraj: Kranj, Celje

OdgovorNapisal/-a SHadowX » Sr Mar 11, 2009 3:50 pm

Malo sem prebiral o teh tvojih težavah pa mi ena stvar ni popolnoma jasna, ali se ta napaka vedno zgodi?

Sistem je kolikor mi je znano in po El Bartovem opisu enak tistemu v Lancii Kappi pri kateri sem menjal skoraj vse ključavnice in večkratno poskušanje zaklepanja se mi je vedno zgodilo samo pri eni od sprednjih ključavnic - zadnje stikala nimajo. Če me spomin ne moti tudi nimajo konektorja za stikalo, prednje imajo tako še en dvopolni konektor več.

Iskanje te napake je lahko mukotrpno delo, vendar če imaš čas pač razdri oboje prednjih vrat in imej pri roki multimeter(ohm meter).

1.) Odklopi dvopolni konektor iz ključavnice in okrogli konektor vrat iz karoserije.
2.) Izmeri prevajanje obeh polov na konektorju ključavnice glede na maso. - če noben ne prevaja na maso sta kabla načeloma ok, vsaj do karoserijskega konektorja.
3.) Odstrani ključavnico in prostem dvopolnem konektorju izmeri prevodnost glede na kovinski del ohišja ključavnice(tam kjer je pritrjena v vrata) - Če prevaja na maso v odklenjenem stanju na enem polu in zaklenjenem stanju na drugem polu je preklopno stikalo v ključavnici delujoče. V nasprotnem primeru je potrebno zamenjati to ključavnico.
4.) Če je na enih vratih vse ok, ponovi cel postopek tudi na drugih vratih.

Druga možnost je tudi, da poskusiš namesto ključavnic v vratih priklopiti eno, za katero veš da deluje pravilno.
in najprej zmeri prevajanje na maso, Na enih od obeh snemi iz ključavnice dvopolni konektor in zmeri na ključavnici v katerem stanju(zaklenjeno odklenjeno) je stikalo sklenjeno. Če ugotoviš, da se stanje ne spreminja je verjetno ta ključavnica fuč.
Emperor of The Dark Realm
SHadowX
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Prispevkov: 2587
Pridružen: Sr Sep 24, 2003 1:26 am

OdgovorNapisal/-a vesoljc » Sr Mar 11, 2009 4:50 pm

SHadowX napisal/-a:Malo sem prebiral o teh tvojih težavah pa mi ena stvar ni popolnoma jasna, ali se ta napaka vedno zgodi?

Sistem je kolikor mi je znano in po El Bartovem opisu enak tistemu v Lancii Kappi pri kateri sem menjal skoraj vse ključavnice in večkratno poskušanje zaklepanja se mi je vedno zgodilo samo pri eni od sprednjih ključavnic - zadnje stikala nimajo. Če me spomin ne moti tudi nimajo konektorja za stikalo, prednje imajo tako še en dvopolni konektor več.

Iskanje te napake je lahko mukotrpno delo, vendar če imaš čas pač razdri oboje prednjih vrat in imej pri roki multimeter(ohm meter).

1.) Odklopi dvopolni konektor iz ključavnice in okrogli konektor vrat iz karoserije.
2.) Izmeri prevajanje obeh polov na konektorju ključavnice glede na maso. - če noben ne prevaja na maso sta kabla načeloma ok, vsaj do karoserijskega konektorja.
3.) Odstrani ključavnico in prostem dvopolnem konektorju izmeri prevodnost glede na kovinski del ohišja ključavnice(tam kjer je pritrjena v vrata) - Če prevaja na maso v odklenjenem stanju na enem polu in zaklenjenem stanju na drugem polu je preklopno stikalo v ključavnici delujoče. V nasprotnem primeru je potrebno zamenjati to ključavnico.
4.) Če je na enih vratih vse ok, ponovi cel postopek tudi na drugih vratih.

Druga možnost je tudi, da poskusiš namesto ključavnic v vratih priklopiti eno, za katero veš da deluje pravilno.
in najprej zmeri prevajanje na maso, Na enih od obeh snemi iz ključavnice dvopolni konektor in zmeri na ključavnici v katerem stanju(zaklenjeno odklenjeno) je stikalo sklenjeno. Če ugotoviš, da se stanje ne spreminja je verjetno ta ključavnica fuč.


To verjetno nisi zame pisal, samo verjetno bi nekaj podobnega lahko meni odkrilo če je v konektorju problem ali v ključavnci...
a nimam js enga kolega avtoelektričarja,...bi on to lahk mal premeru...js nism za to ...
vesoljc
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 543
Pridružen: To Avg 14, 2007 1:30 pm
Kraj: Kranj, Celje

OdgovorNapisal/-a BRLE » Če Mar 12, 2009 8:31 am

No da bo vse kar sem ugotovil na enem mestu/postu!

Moja napaka, da mi po stisku gumba za zaklep avto sam takoj odklene je prisotna že 1 mesec. Vmes je delalo normalno enkrat 2 dni drugič 3 dni - sedaj zopet ne dela. Zadnja leva ključavnica je popolnoma nova in sigurno edina delujoča.

Kaj sem ugotovil z preizkušanjem do sedaj:
1.) največkrat se pojavi napaka da avto zaklenem in se takoj ali po
parih sekundah spet odklene (vseeno ali z gumbom za zaklep ali
ročni zaklep - zunaj/znotraj)

2.) druga napaka, ki se mi je velikokrat pojavila je da hočem avto
zaklenit in sploh ne reagira - samo utripnejo smerniki in nič se ne
zgodi - takrat ga tud na roke ne morem zaklenit, ker imam občutek
da motorček kljukico vedno poriva navzgor - v položaj odklenjeno.
Če v tem primeru odprem zadnja desna vrata pa centralc začne
spet reagirati na moj pritisk na ključ - zaklene in takoj odklene -
potem vrata zaprem in zopet zaklene in ga po nekaj sekundah spet
odklene. Spet smo na točki 1.). Po moji logiki zadnja desna vrata
imajo neko zvezo z vsem skupaj.

Ta problem sem reševal z odklaplanjem akum.čez noč in kko sem ga zjutraj vklopil je avto takoj sam odklenil.

3.) No z časom se je tudi moja napaka razvijala in sedaj se mi v
vsakem primeru zgodi sledeče - stanje avta je napaka 1.) in ko
fizično odprem zadnja desna vrata se centralcu "strga" in avto in
vse kljukice odklepa/zaklepa - to dela kakih 10 sekund dokler
sam ne neha (kot nekakšna zaščita pred preobremenjenostjo) ali
dokler ne zaprem spet vrat - takrat neha. In tako v 90%. Pri tistih
10% se ne zgodi nič če vrata odprem/zaprem.
Se je pa že ene 2x zgodilo, da se mu je isto strgalo med vožnjo -
10 sekund odklep/zaklep.

No ko pa sem sedaj začel odklapljati akum.pa se je ob ponovnem priklopu zgodilo to: akumulator priklopim in se ne zgodi nič - avto ostane zaklenjen. Pritisnem na gumb za odklep in se ne zgodi nič - smerniki utripnejo 2x kot bi normalo ampak se ne zgodi nič - ostane zaklenjen. Sploh ne reagira na moj gumb.

Odklenem avto s ključem in se odklenejo samo voznikova vrata. Enako z zadnjimi LEVIMI in se samo ta odklenejo - enako z prednjimi desnimi.
No sedaj pa pridem do zadnjih desnih in jih od vznotraj odprem: spet zse mu strga in začne odklepati zaklepati vsa vrata! Ko jih zaprem isti, trenutek neha. Ko pritisnem gumb na ključu za zaklep se avto zaklene in spet nazaj odklene.

Zato sedaj poskušam da zadnja desna vrata ne uporabljam in odklepam s ključem samo svoja oz. sopotnikova vrata če je potrebno in mi ni treba odklapljat akumulator, da bi avto ostal zaklenjen.
Zato zadnje čase sumim ta zadnja desna vrata - skoraj prepričan sem da je problem v tej ključavnici ali pa v kablaži do nje.

ShadowX: žal nisem tolk tehničen tip oz.bi lahko bil pa vseeno nimam niti časa niti pogojev/opreme kaj takega probat - bom pa tvoj post shranil in pokazal mehaniku, če bo on lahko kaj ugotovil.

Malo bom še počakal, vendar bom najverjetneje zamenjal, vsaj po dosedanjih ugotovitvah, še zadnjo desno ključavnico (že lani ni delala pa sem jo malce pošprical) in bom potem videl ali bo to rešilo moj problem.

Bom poročal kako in kaj, če pa ima kdo kak preblisk ali rešitev kaj in kako pa je dobrodošel naj piše!
To bi bilo vse kar sem jaz opazil in ugotovil :)
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a BRLE » Pe Mar 20, 2009 12:56 pm

Ta moj centralc se tud obnaša vsak dan drugače - isto kot bi kdo stal skrit za avtom in mi ga odklepal in zaklepal sam #-o .

Včeraj se spet malce poglobim in izgine tisti problem odklepanja/zaklepanja ko so odprta zadnja desna vrata. Še vedno pa prisoten problem odklepa takoj po tem ko jih zaklenem.

No in se odločim da izklopim konektor med voznikovimi vrati in karoserijo, avto zaklenem in ostane zaklenjen, če vrata priklopim nazaj je zopet enak problem - super si rečem končno sem odkril napako - prednja vrata!

No in ko sem jih drugič odklopil pa je problem stal - zaklenem in vsa se spet odklenejo!
Kot bi se nekdo iz mene delal norca. :roll:
Res že smešno - zdaj že počasi res sumim centalo - sem že v eni drugi temi vprašal - ima tisti velik zeleni modul, ki se nahaja pod volanom pri varovalkah kako vezo z centralnim zaklepanjem - lahko to kdo preveri...ElBarto mogoče...:D
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a žival » Pe Mar 20, 2009 1:40 pm

Tista zelena je samo za luči.
žival
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 3273
Pridružen: Pe Avg 26, 2005 11:42 am
Kraj: Litija

OdgovorNapisal/-a BRLE » Pe Mar 20, 2009 2:10 pm

Dobr je potem - hvala :lol: #-o
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a El Barto » Pe Mar 20, 2009 2:17 pm

Avtomat za centralno je nekje na sopotnikovi strani pri nogah (ali nekje na kanalu ali pa pod predalom).
Neko škatlico, ki bi bila povezana z vso mogočo robo pa ne najdem, prav tako ne nejdem neko posebno stvar za zadnje meglenke in pokrov prtlažnika.
Alfa Romeo - made in Italy, perfected in my garage
El Barto
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Alfa Romeo 166 2.5 V6 2001
Alfa Romeo 166 2.0 TS 2000
Alfa Romeo 147 1.6 TS 2001
 
Prispevkov: 6461
Pridružen: Ne Jan 15, 2006 7:25 am
Kraj: Gorje

OdgovorNapisal/-a BRLE » Sr Maj 20, 2009 7:57 am

No odkar je tole poletno vreme se mi je uredilo tudi centralno zaklepanje - očitno je bila za vse kriva vlaga oz.mraz - samo ne vem ali na centrali ali na določeni ključavnici.

Kako moj avto ne mara zime - pozimi prižgala lučka za airbag, ABS, centralno nagajal... Čim je posijal sonček in se temperature dvignile nad 15°C so se pa vse napake popravile same.
Edina stvar, ki jo pa poleti ima pozimi pa ne je pa napaka, ki se pojavi na ICS-ju - "Air condition faulty". #-o :lol:

Se slišimo spet pozimi :lol: :lol: !
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a BRLE » Pe Sep 04, 2009 9:19 am

Malce bom obudil temo o centralnem zaklepanju, saj imam še vedno enak problem.
Avto lahko odklenem, zaklenit mi ga pa ne rata.
Ko hočem zaklenit mi smerniki utripnejo enkrat dolgo in 2x kratko - sliši se klik iz vseh štirih klučavnic ampak se nič ne zgodi. Voznikova ključavnica je od včeraj čisto nova, ker je crknil motorček in sem mislil da bo to rešilo moj problem vendar ga ni. Tudi odklapljanje posameznih klučavnic nič ne naredi. Če zaklenem z ključem se zaklenejo samo tista vrata, ki jih zaklepam - ostala se ne premaknejo - in potem naslednjo sekundo odklene tudi ta vrata. Očitno je napaka taka, da centrala nikoli ne dobi signala za zaklep - zato vedno teži k temu da mi odklene vsa vrata. Tudi ko na roko zaklenem voznikova vrata, centrala ne dobi signala da naj zaklene ostala, ampak ima signal da je treba avto odklenit zato takoj odklene ta vrata, ki sem jih zaklenil na roko.
Sedaj avto zaklenem tako da 5x zaklenem svoja vrata in mi jih nazaj odklene, potem v šesto ko zaklenem jih pa ne odklene nazaj, ker izklopi za nekaj sekund centralno zaklepanje(mislim da kot nekakšna zaščita pred pregrevanjem). Takrat lahko na roko vse ključavnice zaklenem in ostanejo zaklenjene - ko pa čez kako minuto ali drug dan hočem odklenit, lahko to storim normalno na daljinca - tako da odklep dela.

Bil sem tudi pri podboršku na testerju in kar se tiče ključavnic ima samo gumb, ki testira delovanje ključavnic - odklep-zaklep. Ko klikne gumb za testiranje se zgodi enako kot meni če ga hočem zakleniti s ključem. Ni mi znal povedat v čem je napaka. Neki krajevni električar je rekel da je možno da je šla centrala, takrat ko je crknila ključavnica v nek zasilni program in se sedaj ne zna resetirat - Podboršek je pa na testerju tudi ni mogel, ker sploh nima te opcije. Poskusil bom še z odklopom akumulatorja čez noč, če bo to kaj spremenilo zadeve vendar dvomim.

Naslednji korak pa bo ta, da je skoraj 100% kriva centrala - ker kjučavnice so nove in brezhibne. Tako da sedaj čakam da se najde ena rabljena centrala in potem preveri delovanje - počasi mi živce najeda ta centralc - že par mesecev se borim z napako in noben mi ne zna pomagat. No ja upam da se bo tud to počas rešilo. :doubt:

Če pa ima kdo kako idejo ali pa kako centralo, ki bi jo lahko dal v test se pa priporočam... :mrgreen:
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a Alfaspider » Pe Sep 04, 2009 10:23 am

Centrala misli, da so odprta ena ali več vrat. A ti gori kakšna lučka za odprta vrata?
You need two Ferraris powersliding around the bentley, that is also powersliding
Alfaspider
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 2664
Pridružen: Po Okt 13, 2003 7:36 am

OdgovorNapisal/-a BRLE » Pe Sep 04, 2009 10:56 am

Ne ne gori. Tester je pregledal delovanje stikal za zaprta/odprta vrata in ta so delala ok.
Mora biti verjetno, da se je centrali malce zmešalo - kaj drugega ne more več biti. Ampak mislim da ni samo to, da centrala misli da so ena vrata odprta - ker v takem primeru bi ostala tri zaklenil in takoj nazaj odklenil - meni pa kljukice, razen na roko in to samo tista ki jo na roko stisnem, ne grejo dol.
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a Crazy Alfista » Pe Sep 04, 2009 9:02 pm

preglej drate med vrati in karoserijo, ponavadi so tam pretrgani
Alfa Romeo 145 1.7 8V boxer
Crazy Alfista
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 4290
Pridružen: To Jul 05, 2005 2:01 pm
Kraj: Ljubljana

OdgovorNapisal/-a BRLE » Po Sep 07, 2009 9:10 am

Če misliš kable med karoserijo in prtljažnimi vrati je itak nepomembno, ker ni povezano z centralnim zaklepanjem.
Med vrati pa karoserijo je pa konektor in sem ga že gledal in pucal tako da mislim da ni problem v njem.
sploh zato ker odklenem lahko- samo zaklenit noče.
:doubt:
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

OdgovorNapisal/-a BRLE » Po Sep 28, 2009 7:38 am

No KONČNO!!!
Centralno zaklepanje zrihtano!
Pa spet tak lahek problemček... #-o Zanič relejček od centralnega zaklepanja! :evil:
Teli relejčki pri moji alfi so pa vsi mal čudni (ventilator 1. stopnja podoben problem).

V glavnem zadnjič prišel do treh relejev, ki se nahajajo točno pod ICS-jem spredaj pred menjalnikom - podreti je bilo treba samo panel na šoferjevi strani od sredinske konzole - samo en šraufek, potem se pa panelček nekako izmota ven.
Nahajajo se trije relejčki, ki so tesno en ob drugem - prvi je manjši sive barve (za tega ne vem zakaj je - sem ga podru in je notri samo vezje in upor). Tudi ko sem ga izklopil nisem ugotovil kaj na avtu ne dela, res pa je da nisem veliko stvari probal. Drugi je rumen tretji pa zelen. Sta enako velika - v zelenem je pravtako samo vezje in ko sem ga izklopil mi niso delali smerniki - predvidevam da je za žmigavce. No ta rumen je pa tisti za centralno zaklepanje. Ima dva navitja s kladivcem, ki ko je navitje pod napetostjo se kladivce premakne in povzroči kontakt - in s tem odklep oz. zaklep.
No vtaknu sem rele ko je bil odprt da sem lahko videl delovanje - ob odklepu se eno kladivce vklopi, pri zaklepu se bi pa moralo druge vendar se nič ne zgodi - ko sem ga pa porinil z roko se je avto zaklenil!
Nov rele je 100€, vendar sem našel rabljenega in centralno zaklepanje spet dela normalno.

Tako da če ima kdo kake probleme z centralnim zaklepanjem, je možno da je ta rele pri koncu.
Problemi, ki jih je povzročal ta rele pri meni so bili:
- avto zaklenem in se sam po parih sekundah ali minutah odklene
- med vožnjo nenadna odklepanja zaklepanja - sam od sebe
- ob zaklepu oz. odklepu samo utripanje smernikov, zgodi se pe nič
- preberi temo bolj na začetku, ko so opisani problemi (stanja), ki sem jih še imel :mrgreen:

No v glavnem problem rešen! =D>

PS.: Toliko za info in pa da je nekje napisano - pred temi tremi omenjenimi releji se pa nahaja računalnik (centrala) za airbag - kovinska škatlica velikosti cca. 10x10x2cm. :D
V vsaki šali je malo šale (in veliko resnice)!!!
BRLE
Alfa Freak
Alfa Freak
Uporabniški avatar
Prispevkov: 625
Pridružen: Če Maj 17, 2007 6:44 am
Kraj: Kranj

PrejšnjaNaslednja

Vrni se na 164, 166

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost