Zadnje novice

Ne vžge / Težko vžge - AR 145/146, 1.6 TS

Tehnične teme o modelih 145, 146, 155 in GTV/Spider

Moderator: Tehnika moderatorji

OdgovorNapisal/-a brilliance » Ne Maj 27, 2007 10:22 pm

Oj ..

Ce mu gorita lucki za IMO in VBRIZG, ga lahko slepas od Kopra pa do Murske pa nebo vzgala ..
Alfa je to fantje .. hi hi Tole pa se najboljse kar je pri Alfi, ko zgrabi IMO, ga ni fore da vzge.. :)
Ce se res nisi igral nikjer drugje kot okrog relejov ali varovalk, se preveri anteno, plasticni obrocek krog kljucavnice. Si v motornem prostoru tudi kaj releje "preverjal" ..? Tam sta dva (vsaj pri BOX varijanti), in ce si dal kaksnega napacnega, ti ziher ne starta.

Lp.
brilliance
Alfa Member
Alfa Member
Prispevkov: 163
Pridružen: So Apr 29, 2006 11:22 pm
Kraj: Maribor

AR 146 TS UREJENO!!!!!,

OdgovorNapisal/-a princ » Po Maj 28, 2007 4:01 pm

Fantje končno je moja Alfa doma!
Električar je zadevo zrihtal u nulo! Ne boste verjeli, masa ki gre na ohišje
lopute oz. kjer so konektorji ni bila pravilno ozemljena in tam je bil razlog da je motor nemirno tekel, cukal in zajeb.... Druga zadeva , za akumulatorjem se nahaja konektor verjetno iz računalnika, tudi tam je naštukal eno napajanje, ker je bilo prekinjeno?
Sedaj avto lepo mirno laufa, neglede na motorček prostega teka, sondo .lmm itn...
Codo mi normalno izpiše, tudi brizgalko. Uglavnem dovolj je ena sama slaba masa, bilo kjer in zadeva zajebava u nulo.
Da ne bom koga užalil, prepustite takšne primere strokovnjaku!!Moj nasvet.
princ
Alfa Junior
Alfa Junior
Prispevkov: 9
Pridružen: So Maj 05, 2007 4:33 am

OdgovorNapisal/-a Xeon » Po Maj 28, 2007 5:02 pm

No pa sta pršla do dna zadeve. Važn, da zdej stvar lepo funkcionira :D
Xeon
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: Alfa Romeo 155 1.8 TS; Toyota Auris TS
 
Prispevkov: 512
Pridružen: Ne Maj 06, 2007 9:23 pm
Kraj: Ljubljana

OdgovorNapisal/-a matej146 » So Jun 16, 2007 12:00 pm

lep pozdrav

js mam podobn primer mal sm pregledoval varovalke pa releje ka mi klima ne dela. zdej pa še vžgat noče svetijo lučke code pa za vbrizg. probal sm pa že vse kar je bilo napisanga.

enkrat mi ga je ratal vžgat za eno minuto, pol je pa crkno, lučka za vbrizg je gorela pa se ugašala, za kodo pa ne.

prosim še za kakšen nasvet!

je pa 146, 1.6 letnik 2000

Matej
matej146
Alfist
Alfist
Uporabniški avatar
Prispevkov: 250
Pridružen: Sr Jan 04, 2006 8:07 pm

OdgovorNapisal/-a krucymucy » So Jun 16, 2007 12:12 pm

pred akumumatorjem imas pokrite stiri releje. en je malo vecji (odvisno od letnika) in se trije manjsi. oz. sta dva vecja crna in dva manjsa rdeca. tukaj imas releje za ventilator, benz pumpo, vbrizg in ne vec vec kaj.

snami vse ven, ocisti kontakte, naspricaj s sprejem za kontakte in vtakni nazaj. sem pa tudi ze videl da je spodnji konektor oksidiral do te meje da se je zlomil, tako da preveri tudi podnozja relejev.

dokler je skupaj je vredu, ko zacnes pa pulit ven in vtikat nazaj pa izgubi stik.
krucymucy
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 2140
Pridružen: Če Jan 05, 2006 9:27 pm
Kraj: 50.000km od Ribata

OdgovorNapisal/-a sleby » So Jun 16, 2007 12:18 pm

ja spodn oksidira pa nevem zakaj. pr men je pri vseh oksidiral isti pin.
Slika
sleby
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Prispevkov: 5697
Pridružen: Po Nov 24, 2003 1:16 am

OdgovorNapisal/-a matej146 » So Jun 16, 2007 8:03 pm

krucymucy napisal/-a:pred akumumatorjem imas pokrite stiri releje. en je malo vecji (odvisno od letnika) in se trije manjsi. oz. sta dva vecja crna in dva manjsa rdeca. tukaj imas releje za ventilator, benz pumpo, vbrizg in ne vec vec kaj.

snami vse ven, ocisti kontakte, naspricaj s sprejem za kontakte in vtakni nazaj. sem pa tudi ze videl da je spodnji konektor oksidiral do te meje da se je zlomil, tako da preveri tudi podnozja relejev.

dokler je skupaj je vredu, ko zacnes pa pulit ven in vtikat nazaj pa izgubi stik.


ja ceprav sem veckrat preveril, mi je nazadnje le ratalo, zicke so imele slab kontakt, so kar odpatle od sponk in to kr na vseh treh relejih

lepa hvala
matej146
Alfist
Alfist
Uporabniški avatar
Prispevkov: 250
Pridružen: Sr Jan 04, 2006 8:07 pm

OdgovorNapisal/-a matej146 » So Jun 16, 2007 8:05 pm

oksidirajo verjetno zaradi izpostavljenosti vlagi in mokroti ki pride od spodi. ne vem zakaj ni zaprto v škatli kot varovalke :doubt:

aja, pa še klima zdej dela, vrjetno ni blo dost toka da bi se kompresor vkluču

tak da nocoj spet šibamo dalje :D
matej146
Alfist
Alfist
Uporabniški avatar
Prispevkov: 250
Pridružen: Sr Jan 04, 2006 8:07 pm

Vžig in ugasnitev.

OdgovorNapisal/-a TwinSparker » Po Mar 25, 2019 7:45 pm

Pozdravljeni!

Moja Alfa 145 TS 1,6 '00 pri hladnem motorju vžge in ugasne. Nekako se trudi in navija obrate do 1500 RPM, vendar ugasne
Pri 2. poskusu vžge normalno. Ko je motor segret, normalno vžiga. Po cca. 2-3h mirovanja se zgodba ponovi.
Pa v Idle je OK, cca 950 RPM.

Do sedaj sem zamenjal releje in žice v "BboB" škatli, saj sem po angleških forum zasledil, da so šibkost te alfe, saj nimajo spodaj kritja. So pa res bili oksidirani.
Ampak napaka še kar vztraja.

MAF sem odklopil in je isto. Crank senzor sem pri motorju odklopil in poškropil z sprejem za kontakt. Isto-.

Sedaj je nekako po mojem spletnem raziskovanju možno veliko stvari.
Umazan "throttle body"(ohišje dušilne lopute?), napaka v ECU-ju, zanič črpalka za gorivo, luknja na ceveh za gorivo in ceveh za zrak...

Aja pa slavno "fuel cut off" stikalo ni vključeno.

Kontrolna lučka ne gori nobena, med vožnjo je pa avto perfekten.

Je že kdo imel podobne težave?



Edit: Premaknjeno v sosordno temo ....
TwinSparker
Alfa Junior
Alfa Junior
Prispevkov: 9
Pridružen: Po Mar 25, 2019 7:32 pm

Re: Vžig in ugasnitev.

OdgovorNapisal/-a alfa_samec » Po Mar 25, 2019 7:50 pm

Jaz sem imel identične na 145 1.6 TS, mrzla vžgala in takoj ugasnila, potem v drugo vse normalno. Sem zamenjal LMM, počistil loputo za gas, ni bilo lukenj v ceveh, svečke ok, tuljave ok, nobene napake na OBDju.

Nismo nikoli ugotovili vzroka.
alfa_samec
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GTV 2.0, 145 1.6, 147 1.6, 147 FL 1.6; Brera 2.4 JTDm
 
Prispevkov: 11657
Pridružen: Sr Dec 05, 2007 11:08 am
Kraj: Puconci

Re: Vžig in ugasnitev.

OdgovorNapisal/-a TwinSparker » Po Mar 25, 2019 8:05 pm

alfa_samec napisal/-a:Jaz sem imel identične na 145 1.6 TS, mrzla vžgala in takoj ugasnila, potem v drugo vse normalno. Sem zamenjal LMM, počistil loputo za gas, ni bilo lukenj v ceveh, svečke ok, tuljave ok, nobene napake na OBDju.

Nismo nikoli ugotovili vzroka.


alfa_samec hvala za tako hiter odgovor!

Je stvar obstala pri 2.vžigu ali se je slabšala?. Sedaj sem se že nekako navadil.
Bi pa še imel pol leta mojo 145 potem pa gasa na 147.
TwinSparker
Alfa Junior
Alfa Junior
Prispevkov: 9
Pridružen: Po Mar 25, 2019 7:32 pm

Re: Vžig in ugasnitev.

OdgovorNapisal/-a alfa_samec » Po Mar 25, 2019 8:13 pm

Ne, je bilo vedno pri 2 vžigu vse ok in normalno. Potem sem se nekak navadil, da sem jo v prvo vžgal in dodal malo gasa takoj.

Jaz sem sicer sumil motorček prostega teka.
alfa_samec
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GTV 2.0, 145 1.6, 147 1.6, 147 FL 1.6; Brera 2.4 JTDm
 
Prispevkov: 11657
Pridružen: Sr Dec 05, 2007 11:08 am
Kraj: Puconci

Re: Vžig in ugasnitev.

OdgovorNapisal/-a TwinSparker » Po Mar 25, 2019 8:26 pm

Razumem. Pri meni sicer ne zazna gasa v prvo.

Resnično hvala za deljenje vaših izkušenj!
TwinSparker
Alfa Junior
Alfa Junior
Prispevkov: 9
Pridružen: Po Mar 25, 2019 7:32 pm

Re: Vžig in ugasnitev.

OdgovorNapisal/-a AnAlfaBet » Po Mar 25, 2019 11:02 pm

Senzor temperature vode in benz z alkoholom na pumpi. Oboje dela velike težave na starih avtih.
AnAlfaBet
Alfist
Alfist
Prispevkov: 328
Pridružen: Pe Apr 06, 2018 12:37 am
Kraj: Noumest

Re: Vžig in ugasnitev.

OdgovorNapisal/-a TwinSparker » To Mar 26, 2019 6:14 am

AnAlfaBet napisal/-a:Senzor temperature vode in benz z alkoholom na pumpi. Oboje dela velike težave na starih avtih.


Lahko prosim malo bolj pojasnite alkohol?
Na anglešem forumu Forum145 sem zasledil, da je imel iste težave kot jaz in je ugotovil, da je bencin kriv.
TwinSparker
Alfa Junior
Alfa Junior
Prispevkov: 9
Pridružen: Po Mar 25, 2019 7:32 pm

PrejšnjaNaslednja

Vrni se na 145, 146, 155, GTV

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost