Zadnje novice

Hladen JTD(m) težko vžge - AR 147 / 156 / GT

Tehnične teme o modelih 156,147 in GT

Moderator: Tehnika moderatorji

Re: Težave z zagonom motorja / Ne vžge - 1.9 JTD 8V

OdgovorNapisal/-a abarth223 » Pe Nov 29, 2019 9:40 am

Pozdravljeni.

Zdaj se je tudi pri meni pojavil problem. Avto mi slabo vžiga, se zaganja kar nekaj časa. Menjal sem svečke in rele grelnih svečk. Špirala za grelne svečke še kar utripa. Elektrika do releja pride, naprej pa nisem meril. Ali bo vredu če z mikrometru zmerim napetost na konektorjih od svečk če napajanje pride do svečk ? Zanima me kaj bi še lahko bilo narobe, sam mislim, da je nekje med relejem in svečkami prekinjen stik. Gre pa za Alfa romeo 156 1.9 jtdm(110kw). Problem se pojavlja le ob hladnem motorju npr. ko avto stoji čez noč zjutraj težko vžge medtem ko segret motor vžge takoj.

Hvala za pomoč.

Lp



Edit: Premaknjeno v primerno tematiko ....
abarth223
Alfa Junior
Alfa Junior
Prispevkov: 7
Pridružen: Ne Jan 12, 2014 3:42 pm

Re: Težave z zagonom motorja / Ne vžge - 1.9 JTD 8V

OdgovorNapisal/-a TribesMan » Pe Nov 29, 2019 10:01 am

Obstaja še par variant.

Lahko je kaj narobe med komunikacijo ECUja in releja grelnih svečk (slab strik, preguljen kabel, ...)
Lahko je narobe kaj s samim ECUjem (sem imel enkrat tak primer... pomagala je šele menjava ECUja)
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9640
Pridružen: Če Jul 12, 2007 5:17 pm

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Binji » Pe Nov 29, 2019 10:43 am

TribesMan napisal/-a:Tukaj v podatkih ni videt da bi nekaj dolgo verglal, to je mogoče 1s. Pritisk je pa tud videt OK.

Ok, hvala. Danes je bila menjana šoba na 3. cilindru, ostale korekcije so se s tem tudi umirile. Ni idealno, ampak v mejah normale. Po občutku že zdaj lepše vžiga, bomo videli kaj bo zjutraj :)

Moram sicer še vpisati kode v računalnik, ko sem poskusil tam, mi je izpisalo Interface is not supported? Kaj delam narobe? Delam pa z ELM kablom.
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 7424
Pridružen: Ne Apr 05, 2009 5:51 pm
Kraj: Jesenice

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a TribesMan » Pe Nov 29, 2019 1:26 pm

Z ELM kablom ne moreš vpisat kod. Samo KKL ali pa CANtieCAR vmesniki omogočajo vpis.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9640
Pridružen: Če Jul 12, 2007 5:17 pm

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Binji » Pe Nov 29, 2019 2:34 pm

Aha hvala. Še dobro, da mi je zgleda crknil KKL #-o No, bomo drugega naročili...
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 7424
Pridružen: Ne Apr 05, 2009 5:51 pm
Kraj: Jesenice

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a abarth223 » Pe Nov 29, 2019 4:48 pm

Kje se pa nahaja ECU in ali ga lahko kako preverim ali resetiram?

Lp
abarth223
Alfa Junior
Alfa Junior
Prispevkov: 7
Pridružen: Ne Jan 12, 2014 3:42 pm

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a TribesMan » So Nov 30, 2019 8:55 am

ECU je montiran v motornem prostoru, na šasiji ob motorju.
Preveril ga boš sam zelo težko, mogoče edino napeljavo do njega.

V notranjosti ECUja je pa itak težko kaj preverjat, če se izkaže da bi bil to problem, pride v poštev samo nakup drugega in kopiranje vsebine iz starega ECUja v novega.
TribesMan
Addicted to Alfa
Addicted to Alfa
Uporabniški avatar
Vozilo: Something else
 
Prispevkov: 9640
Pridružen: Če Jul 12, 2007 5:17 pm

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a abarth223 » Sr Dec 04, 2019 3:58 pm

Avto sem priklopil na MES in mi je javilo napako P0683. Napako sem pobrisal in testiral rele grelnih svečk v mesu. Rele se je normalno vklapljal. Od navedenih vzrokov, mi je najbolj verjeten ta, da je napaka na električni inštalaciji od ECU do releja grelnih svečk. Zanima me, kako bi najlažje ta kabel preveril če je v tem problem in če je kako odpravit napako.

Slika
Lp
abarth223
Alfa Junior
Alfa Junior
Prispevkov: 7
Pridružen: Ne Jan 12, 2014 3:42 pm

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Binji » Če Dec 05, 2019 4:36 pm

Da še jaz nadaljujem zgodbo :)
Injektorji zgleda niso dosti pomagali. Danes sem priklopil pred vžigom avto dodatno še na en poln akumulator in je vžgala precej bolje. Torej, akumulator. Ampak zakaj potem vžge normalno tudi če vžgem, se peljem 500m in ugasnem? V tem času se ja ne more nič kaj pametno napolnit aku?
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 7424
Pridružen: Ne Apr 05, 2009 5:51 pm
Kraj: Jesenice

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Gricko » Če Dec 05, 2019 7:37 pm

jaz bi ti predlagal, da si urediš kable/spoje/stikemed aku in zaganjačem in dober aku z dosti zagonskega toka

drugače pa tudi 500m se pozna, ko je aku slab, v tistem času ga malo" oživi", pa tudi mašina ko je že lavfala, se lažje "obrne" ....
malenkost, ampak pri slabšem akuju se pozna vsaka malenkost
Gricko
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: 156Sw
 
Prispevkov: 907
Pridružen: Če Sep 21, 2006 8:00 pm
Kraj: Ljubljana

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Binji » So Dec 07, 2019 1:23 pm

Verjetno res. Bom danes premenjal aku iz drugega avta, pa zraven še malo popucal kontakte, pa da vidimo.
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 7424
Pridružen: Ne Apr 05, 2009 5:51 pm
Kraj: Jesenice

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a AnAlfaBet » Ne Dec 15, 2019 1:48 am

Binji napisal/-a:Da še jaz nadaljujem zgodbo :)
Injektorji zgleda niso dosti pomagali. Danes sem priklopil pred vžigom avto dodatno še na en poln akumulator in je vžgala precej bolje. Torej, akumulator. Ampak zakaj potem vžge normalno tudi če vžgem, se peljem 500m in ugasnem? V tem času se ja ne more nič kaj pametno napolnit aku?

Če ni dosti obratov pač mašina ne zavergla, samo vrti v prazno.
Vzami nekaj s 70Ah+ in bo v redu. Vrži uč na kable in povezave, potipaj če se spoji kaj grejejo. Navzven lahko delujejo ok, samo znotraj pa jih drži samo še par žičk.
Vžge normalno ker je mašina preluftana in tudi cilindri so malenkost segreti.
Akku, le malo da ga zbudiš je dosti bolje, dodatno se še malo elektrolit premeša in to zelo pomaga. Sploh pa če ga tako ugasneš štarta z rahlo višjo napetostjo in je tudi na trenutke poln, potem se sprazni počasi sam vase in spet slabo štarta.
AnAlfaBet
Alfist
Alfist
Prispevkov: 332
Pridružen: Pe Apr 06, 2018 12:37 am
Kraj: Noumest

Re: GT 1,9 jtd - težko vžiga

OdgovorNapisal/-a AnAlfaBet » Ne Dec 15, 2019 1:53 am

manhad napisal/-a:V info*

dogajalo se je naključno. Če se je dal kontakt 2x ali 3x ni bilo razlike. Diagnoza na začetku je bila napačna. Začelo se je dogajati 2x na teden. Po menjavi acc. je bilo bolje, dogajalo se je 2-3x na mesec. Je pa res počasneje verglal. Menjava štarterja je dokončno rešila težave. Stari starter se je občutno težje vertel. Na pol zariban ležaj ali kaj podobnega.
lp

Sežgana ali pregreta ali okvarjena armatura
Ne boš niti pogruntal, ker tak štarter včasih ne vleče več toka ampak manj in tako zgleda slab akku tudi še nekako dober. Samo moči pa nima.
AnAlfaBet
Alfist
Alfist
Prispevkov: 332
Pridružen: Pe Apr 06, 2018 12:37 am
Kraj: Noumest

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Binji » Ne Feb 23, 2020 8:39 pm

Zamenjan še starter. Sicer z rabljenim, ampak je bil prej razdrt, pregledan in namazan.
Situacija zelo podobna kot prej, tako da zdaj mi zmanjkuje idej. Injektorji naj bi bili v mejah normale, aku je dober, starter tudi. Pritisk nafte torej tudi. Morda res napeljava? Čeprav še starejši avti nimajo težav s tem...
Binji
Administrator
Administrator
Uporabniški avatar
Član Alfa Kluba:Član Alfa Kluba
 
Vozilo: Alfa Romeo GT 3.2V6
 
Prispevkov: 7424
Pridružen: Ne Apr 05, 2009 5:51 pm
Kraj: Jesenice

Re: Hladen JTD(m) težko vžge - AR 147 / 156 / GT

OdgovorNapisal/-a Gricko » Po Feb 24, 2020 6:35 pm

kako veš, da je AKU dober?


si ga pomeril z namenskim merilcem ( torej obremenjenega) ali si ga meril in preveril le z multimetrom ( ker to v slučaju, da ni prebita celica-torej vse celice delujejo ne pomeni nič- lahko kaže 12-13V, ko ga obremeniš pa le še recimo 7V kar pa je premalo za zagon)

tudi pri kablih časovni okvir ne pove dosti.... tu so pomembne okoliščine in kakšen je bi stik ( če je dolgo časa slab, se stanje samo še slabša)
Gricko
Alfa Freak
Alfa Freak
Uporabniški avatar
Vozilo: 156Sw
 
Prispevkov: 907
Pridružen: Če Sep 21, 2006 8:00 pm
Kraj: Ljubljana

PrejšnjaNaslednja

Vrni se na 156, 147, GT

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 0 gostov